Results 1 to 8 of 8

Thread: Photobucket recovery

  1. #1

    Photobucket recovery

    Quote Originally Posted by Maximb View Post
    Just make a new account
    I've been a heavy user of 3rd party hosted pics and I assume, without even checking, that the abrupt change in policy by Photobucket (from free to subscription) cut a wide swath thru all my Rev posts of the last 15 years.
    Since any other "free" hosting site could also, outside of my control, pull the plug at any time for any reason, I instead have man'd up and established my own paid-for server under my own domain name.
    It's just naked hardware with no photo album layered on top so I load it via sFTP.
    The ($120/yr) cost of the server gets subtracted out of my associated business revenue from automotive parts and services.
    The server will also host my business website(s) when I get that ambitious.
    The risk going forward is that if for whatever reason (death, destitution) I stop making payments on my own server, the links again go away.

    Over two days I have already redirect links in the BMW world where it matters most.
    In most cases I was able to retrieve content from Photobucket.
    Occasionally I have to sleuth my local drive.
    190rev is more of a problem. The links are more scattered, the motivation more distant.
    Over in Ford space, the my posts get locked after 30 days. Oh, well.
    I'll get to my Rev technical threads, eventually. The banal chatter, probably not.
    '86 190E 16V, museum piece since '98

  2. I've never used Photobucket personally, but navigating their site became super damn annoying in the recent months - chock full'o ads, could not easily *right click > "save image as", adblock pop-ups, etc.

    Imageshack did the same thing a few years back. But at least they sent a warning out, which I did not heed.

  3. #3

    Join Date
    Nov 2016
    Location
    Sunshine Coast, QLD, AUSTRALIA
    Posts
    23
    Use Imgur, its a much better platform.

  4. I just learned about a browser plugin called "photobucket fixer" available for both Firefox and Chrome.

    Works!

  5. #5
    It would be good to have some instant presto magic.
    Instead I've been at it now for 3 months across 3 forums and finally have most of the Schools and the Ultimate Overhaul cleaned up.
    While in there I made corrections to my english and added embedded links within 'Overhaul' to supporting topics (that were published by me).
    '86 190E 16V, museum piece since '98

  6. #6
    Several months ago I discovered a 2nd way to "lose" ALL my pics.
    I'll assume the 190rev webmaster invoked a switch or defaulted vB to autocorrect the "http" protocol that is/was at the front of all my links, to the "https" protocol.
    Forums that do not mess with my html tags get my pics served correctly.
    This is detailed in my post to the customer service forum which does not appear to be monitored as advertised.
    No response.
    Also no response from messaging the webmaster / admin link.
    ***
    Way over on my pic hosting server, it is not currently SSL enabled, and I'll assume this is why it does not serve pics using the https protocol.
    Long-short I have not been able to get the SSL certification installed and might never be able to, and hence my pics might never return to The Rev.
    No more Schools, Ultimate Overhauls or Exploding Shifters.
    Last edited by Hexadeca; 06-28-2020 at 01:37 PM. Reason: sp: lose not loose
    '86 190E 16V, museum piece since '98

  7. #7
    If you can't access your image host with SSL (and you should, it's straightforward mod_ssl mod_rewrite apache stuff) and turn the web server port to 443, install the certificate ( all of this stuff is super basic web-101)
    then yes, the images will not load due to the overwhelming global requirement to enforce SSL on websites to prevent endpoint devices from being compromised.
    Code:
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (leavesmuseum2.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (engineio3.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (overhaulparts1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (frontlowerballjoint1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (hydpressonrearsub1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (cracksubframe1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (hazet12pt.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (universaljointbits1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (acousticrear1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (diffbits1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (speedotach1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (primeevilgoo1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (lorinsorvevo1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (primeevilgoo2.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (evilgooduct1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (ductinstalltool1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (w126marooncombo1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (lbjpressoutforce1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (benchvise1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (arborpress1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (frontlbjpressoutwith27deep1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (lbjpressinwith36sckt1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (frontlbjrenewed1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (kit1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (flat1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (knockout1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (rubbermarks1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (pressin1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (swagetool1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (swageop1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (swageresult1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (w201maroon1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (diagsteeringknucklecontrolarm1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (bjinpartsbin1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (ecscatpagelbj1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (diagsteeringknucklecontrolarm2.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (frontbjboot1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (padvacuum1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (padscapeglue1.jpg, line 0)
    [Error] Failed to load resource: An SSL error has occurred and a secure connection to the server cannot be made. (pad3m8090.jpg, line 0)
    There is no excuse for your host these days. I ditched servage because of their repeated SSL bullshit and have never looked back.
    My suggestion is to use a dedicated photo hosting service like Flickr - but you may not be impressed with their charges.

    If you want a simple image host and you have a domain then using dedicated software like coppermine etc works well and your host can easily provide the let's encrypt ssl cert or whatever other option they use for shared hosting.

    I moved several domains from a host because of their inability to do some basic SSL provisioning.

    send me a PM with some info. I'll get in touch.
    Last edited by JoeB; 07-03-2020 at 05:17 AM. Reason: code-errors
    1987 201.034 - € spec 5sp. Blauschwarz- Hermann.
    1992 124.051 - 6sp man. Iceblau - Gretel
    1992 124.090 - 4sp auto Malachit Grün - Beatrix
    1987 107.048 - 4sp auto Signalrot - Stella
    2012 212.074 - 7sp mct-speedshift Diamantweiß - Klaus
    numerous other non-MB's
    MB exit lounge: 1989 201.035, 1987 201.029, 1987 126.039, 1972 107.023

  8. #8
    Hmmm, sounds very philosophical, like you against the world.
    Meanwhile, my pic server is not going to get configured for SSL and all my other forums respect my html coding as written, and get my content as posted.
    Ironically, I only get to see glances of my 190 doing a cameo over on my BMW and Ford forums, but not on The Rev.
    '86 190E 16V, museum piece since '98

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •