Page 4 of 4 FirstFirst 1234
Results 61 to 69 of 69

Thread: 2.3-16 Project

  1. #61

    Join Date
    Jun 2011
    Location
    Pasadena, CA
    Posts
    2,370
    Looking good

  2. #62

    Join Date
    Dec 2014
    Location
    Seattle, WA
    Posts
    75
    When I bought the car it already had an aftermarket radiator held in on the bottom by ONE ziptie, and on the top by... the upper radiator hose. I'm a fan on non-invasive work, so I opted to use the factory mounts. I turned some stock down to fit the lower bushings and fabbed up and welded some aluminum brackets:











    Everything is together, brakes bled, clutch... not bled. Couldn't get it to fully bleed. New master and slave are ordered. Hindsight is 20/20. Should have just replaced the slave while it was out of the car!

  3. #63

    Join Date
    Dec 2014
    Location
    Seattle, WA
    Posts
    75
    I bought a crows foot and ground down part of a 3/8 extension for the flare nut (works well), and started to drain the fluid via the clutch bleed screw. After a few minutes of a slow drain I thought "I've heard of a 'gravity bleed'... let's see if that works". I'd never tried it before, so I just tightened up the bleed screw... and I have a clutch again. Can't believe it.

  4. #64

    Join Date
    Dec 2014
    Location
    Seattle, WA
    Posts
    75
    Little update. I've put about 50 miles on the rebuild so far. Running great! Thanks to you lot. The details have been invaluable. Hoping to take it to Radwood tomorrow, despite the lackluster paint (in places).

    Car was too loud to enjoy driving, and I didn't like the idea of driving an hour to the show with its Magnaflow glasspack and Hooker muffler. :/

    2.5" 304 stainless right from the stock 2-1 merge on back. Vibrant resonator and muffler, Magnaflow cat.



    This was my first big TIG stainless project. I for sure got "sunburn" on my arms.

    V-band, welded while assembled for heatsink



    ACE had stainless eye bolts! ...welded to a stainless u-bolt clamp:



    Finished the final bead when it had just started raining. Tip is a simple 3" (gee thanks, Vibrant) 90* bend from Stainless Bros. Really high quality piece.



    I hope to get some audio soon!

  5. #65

    Join Date
    Dec 2014
    Location
    Seattle, WA
    Posts
    75
    Crap... Not running great. Took it to Radwood. On the way back I started having a problem that seems common, but every thread I find on the subject never comes to a positive conclusion.

    Essentially, it bogs under load. Anything more than 1/4-1/3 throttle and it falls on it's face. Seems like a fuel delivery issue? The car starts up just fine. Idles great (idle up functions work), cruises fine.

  6. #66

    Join Date
    Apr 2010
    Location
    SoCal
    Posts
    403
    If it's bogs down during WOT than it could be running too rich.

  7. #67

    Join Date
    May 2011
    Location
    Woodland Hills, CA
    Posts
    838
    Or lean
    1993 190e 3.0

  8. #68

    Join Date
    Dec 2014
    Location
    Seattle, WA
    Posts
    75
    Plug:


    Top of #1:


    Appx 150 miles on these parts.... And likely a little wet since I ran it for 10 seconds to pull into the garage.
    Last edited by 3f05q; Yesterday at 07:52 PM.

  9. #69

    Join Date
    Jun 2011
    Location
    Pasadena, CA
    Posts
    2,370
    Quote Originally Posted by glo86 View Post
    If it's bogs down during WOT than it could be running too rich.
    Other way around if it bogs itís lean.

    The car will feel good even with 9.0:1 afr. A little slow getting up to redline but it will get there.

    When itís too lean it wonít go anywhere

    - - - Updated - - -

    Quote Originally Posted by 3f05q View Post
    Plug:


    Top of #1:


    Appx 150 miles on these parts.... And likely a little wet since I ran it for 10 seconds to pull into the garage.
    Plug looks lean but why so wet? Is that oil or mixture of oil and gas?

Similar Threads

  1. Project 24
    By 202brabus in forum Member's Rides
    Replies: 320
    Last Post: 02-19-2018, 03:56 AM

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •